2016年4月26日火曜日

FlashAirがAndroid 6.0でつながらない

 
私はエクスペリアのSO-01Hを使用しているわけですが、どうやらAndroid 6.0にアップデートしてからFlashAirと接続ができなくなりました。最初はEye-Fi(アイファイ)カードを購入したのですが、まったくつながらないのでFlashAirと交換してもらっても症状が同じでした。

そしてようやく以下の注意書きを見つけてAndroid用のアプリから試してみたところ、無事つながるようになりました。まるで隠しコマンドのような方法ですが、同様の無線LAN搭載のメモリー カードでも有効かもしれません。ちなみにiPadやiPhoneは問題なく接続できるようです。

【利用上のご注意とお願い】
※推奨端末 :本アプリはAndroid 2.3.3 ~ 6.0 に対応しています。
※本アプリをAndroid 6.0で使用する場合は、以下をご注意ください。
 ・位置情報を有効にしてお使いください。
 ・接続で問題が発生する場合、機内モードにしてお使いください。





0 件のコメント:

コメントを投稿